Vulnerability in Diffie-Hellman ciphers affects IBM® SDK for Node.js™ in IBM Bluemix (CVE-2015-4000)
  • Node.js
  • London
    Dallas
  • Description
    OpenSSL vulnerabilities were disclosed on June 11, 2015 by the OpenSSL Project. This includes the Logjam Attack on TLS connections using the Diffie-Hellman (DH) key exchange protocol (CVE-2015-4000) which affects IBM SDK for Node.js in IBM Bluemix.