Security Bulletin: Vulnerabilities in OpenSSL affect IBM SDK for Node.js in IBM Cloud (CVE-2017-3736, CVE-2017-3737, CVE-2017-3738)
  • Node.js
  • Sydney
    Frankfurt
    London
    Washington DC
    Dallas
  • Description
    OpenSSL vulnerabilities were disclosed on November 2, 2017 and December 7, 2017 by the OpenSSL Project. OpenSSL is used by IBM SDK for Node.js. IBM SDK for Node.js has addressed the applicable CVEs. However, a user action is needed to update your instances.

    For more information, see the security bulletin.