Security Bulletin: A vulnerability in OpenSSL affect IBM SDK for Node.js in IBM Cloud (CVE-2018-0739)
  • Node.js
  • Sydney
    Frankfurt
    London
    Washington DC
    Dallas
  • Description
    OpenSSL vulnerabilities were disclosed by the OpenSSL Project. OpenSSL is used by IBM SDK for Node.js for IBM Cloud. IBM SDK for Node.js for IBM Cloud has addressed the applicable CVEs.

    A user action is needed to update IBM SDK for Node.js in IBM Cloud.

    For more information, see the security bulletin.